Microsoft has confirmed that services have been restored. All events moving forward will have Hive eCDN working properly. Microsoft will provide an RCA to all customers affected directly in their opened ICM ticket.
Posted Feb 05, 2026 - 16:57 CET
Update
Microsoft rollback of recent changes is now completed in all the regions.
Posted Feb 04, 2026 - 18:42 CET
Monitoring
MS rollback of recent changes is now complete for APAC. In progress is now Africa and SAM. Australia is in queue.
Posted Feb 04, 2026 - 17:38 CET
Identified
MS has identified the issue and is currently deploying updates (rollback of recent changes) across the globe. For now it fully done in NAM and Europe and now starting APAC. MS will let us know once it is done everywhere.
Posted Feb 04, 2026 - 16:30 CET
Investigating
Feb 3, 2026 – 11:40 AM EST Hive has received reports of Microsoft Teams Townhall events not appearing in the Hive Portal video page. It is currently unclear whether this behavior is intermittent or consistently affecting events. As a result, affected customers may be unable to view or monitor Townhall events and access Hive event analytics.
At this time, Hive has not observed any service alerts or issues within our backend systems. We believe the issue may be related to Microsoft Teams Townhall and have escalated the matter to Microsoft for investigation - with highest priority.
We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Feb 04, 2026 - 14:35 CET
This incident affected: Hive Portal (Video Listing).