Problems connecting with Hive backend
Incident Report for Hive Streaming
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 15:28 CET
Monitoring
The correct TLS certificates have now been deployed and services are back to normal. We are monitoring the backend to ensure all services are functional.
Posted Mar 18, 2021 - 13:34 CET
Identified
A faulty deployment has caused a wrong TLS certificate to be used for the Hive backend endpoints. Hive agents are therefore not able to connect with the Hive backend endpoints. We are currently redeploying the correct TLS certificate.
Posted Mar 18, 2021 - 12:24 CET
This incident affected: Ticketing Services (Standard Ticket Service, Just-In-Time Ticket Service) and Peering Service.